ProxyGuys Portal is down for database upgrades
Incident Report for ProxyGuys
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 13:29 PDT
Monitoring
We have finalized the update of the new database. We are pushing some small updates and monitoring the progress.
Posted Sep 06, 2021 - 13:18 PDT
Identified
We are upgrading the database on the portal and we should be back up and running shortly. We will keep you updated and let you know when it's back up.
Posted Sep 06, 2021 - 10:27 PDT
This incident affected: ProxyGuys Management Portal.